
Going from Adobe PhotoShop to Micrografx Picture Publisher

File Menu 

New...

· Select New... from the File menu.
Hot Key : CTRL + N.

Open...

· Select Open... from the File menu.
Hot Key : CTRL + O.

Open As...

Not Necessary. Image BrowserTM handles all file formats.

Place...

None Available.

Close 

· Select Close from the File menu.
Hot Key : CTRL + F4.

Save

· Select Save from the File menu.
Hot Key : CTRL + S.

Save As...

· Select Save As... from the File menu.
Hot Key : CTRL + A.

Revert

· Select Revert To Saved from the File menu.

Acquire 

· Select Acquire... from the File menu.
Hot Key : SHIFT + F3.

Export



· Select Export from the File menu.

Note : Export is only available if you have an export plug-in module installed.

Page Setup...

· Select Setup > Printer... from the File menu.

Print...

· Select Print... from the File menu.
Hot Key : CTRL + P.

Preferences > General...

· Select Preferences... from the Edit menu.

Preferences > Memory...

· Select Preferences... from the Edit menu.

Preferences > Units...

· Select Preferences... from the Edit menu.

Preferences > Monitor Setup...

· Select Setup > Monitor from the File menu.

Preferences > Printing Inks Setup...

· Select Setup > Printer from the File menu.
· Select Setup Print Style... button in the Printer Setup dialog.
· Click the µ § button next to the Color Separation Style list box.

Preferences > Separation Setup

· Select Setup > Printer from the File menu.
· Select Setup Print Style... button in the Printer Setup dialog.
· Click the µ § button next to the Color Separation Style list box.

Preferences > Separation Tables

· Select Setup > Printer from the File menu.
· Select Setup Print Style... button in the Printer Setup dialog.
· Click the µ § button next to the Calibration Style list box.

Last Files Used List



· Select Recall from the File menu.

Exit

· Select Exit from the File menu.
Hot Key : ALT + F4.

Edit Menu

Undo

· Select Undo from the Edit menu.
Hot Key : CTRL + Z.

Note : Picture Publisher has many different ways to configure the undo depending on what 
your needs are. There is also a separate undo under the Mask menu for undoing masking 
operations.

Cut

· Select Cut from the Edit menu.
Hot Key : CTRL + X.

Copy

· Select Copy from the Edit menu.
Hot Key : CTRL + C.

Paste

· Select Paste from the Edit menu.
Hot Key : CTRL + V.

Paste Into

· Select Paste... from the Edit menu.
· In the Paste ribbon, activate the Into checkbox under the Mask option.

Paste Behind

· Select Invert from the Mask menu. 
· Select Paste from the Edit menu.
· Activate the Into checkbox under the Mask option in the Paste ribbon.

Clear 

· Select Delete from the Edit menu.



Fill...
· Select the Tint Fill tool from the Fill toolbox. µ §
· Click the Tint Fill tool on the image.

Tool Options :

Stroke... 

· Select Stroke.. from the Mask menu.

Crop

· Select Crop from the Mask menu.
Hot Key : CTRL + Y.

Define Pattern

· Select Copy To... from the Edit menu.
Hot Key : CTRL + D.

· Activate the Texture radio button in the Copy To dialog.
· Type in a name for the texture in the Texture Name list box.
· Click Copy.

Take Snapshot

None Available.

Composite Controls

  Since Picture Publisher uses objects, composite controls are in the Selector ribbon area. 

· Select the Selector tool from the toolbox.
· Select the desired object by clicking on it with the Selector tool.
· Set the desired options in the Selector ribbon.

Mode Menu

Bitmap

· Select Convert To > Line Art from the Image menu.

Grayscale

· Select Convert To > Grayscale from the Image menu.

Duotone



None Available.

Indexed Color... 

· Select Convert To > Palette Color... from the Image menu.

RGB 

· Select Convert To >  RGB Color from the Image menu.

CMYK

· Select Convert To > CMYK Color from the Image menu.

Lab Color 

None Available.

Multichannel 

None Available.

Image Menu

Map > Invert

· Select Invert from the Image menu. 
Hot Key : CTRL + I.

Map > Equalize

· Select Tone Balance from the Map menu.
· Click OK. 

Hot Key : CTRL + Q.

Note : The Tone Balance dialog is designed to do an auto-equalization when invoked. All 
that is necessary is to click OK.

Map > Posterize...

· Select Posterize/Threshold from the Map menu.
Hot Key : CTRL + L.

Map > Threshold...

· Select Posterize/Threshold from the Map menu.
Hot Key : CTRL + L.



Adjust > Levels...

· Select Tone Balance... from the Map menu.
Hot Key : CTRL + Q.

Adjust > Curves 

· Select Modify Color Maps... from the Map menu.
Hot Key : CTRL + M.

Adjust > Brightness/Contrast

· Select Contrast/Brightness > Joystick from the Map menu.
Hot Key : CTRL + J.

Adjust > Color Balance

· Select Color Balance > Joystick from the Map menu.
Hot Key : CTRL + G.

Adjust > Variations

· Select Color Balance > Visual from the Map menu.
Hot Key : CTRL + H.

Calculate

  Use the different Merge Modes with objects. This will create the same effect, but will still be 
able to be modified because it is just an object property.

Flip > Horizontal 

· Select Mirror > Horizontal from the Image menu.

Flip > Vertical

· Select Mirror > Vertical from the Image menu.

Rotate > 180°

· Select Rotate > 180 degrees from the Image menu.

Rotate > 90° CW

· Select Rotate > 90° Clockwise from the Image menu.

Rotate > 90° CCW



· Select Rotate > 90° Counterclockwise from the Image menu.

Rotate > Arbitrary

· Select Rotate > Arbitrary Angle... from the Image menu.

Rotate > Free
· Select the Selector tool from the toolbox. µ §
· Select desired object to be rotated.
· Select the Transform button in the Selector ribbon. µ §
· Use the rotational handle in the middle of the object to rotate the object.

Note : You can move the rotational handle to rotate around a different center. 

Image Size...

· Select Size... from the Image menu.

Canvas Size...

· Select Expand... from the Image menu.

Histogram

None Available.

Filter Menu

  Select Effects under the Image Menu. This invokes the EffectsBrowserTM that allows you to 
preview your effect on the image before applying it to the image. If you install third party plug-ins 
such as Kai's Power ToolsTM or Gallery EffectsTM, then their entries will also be found under the 
Image menu under the Effects... entry.

Select Menu

All

Not necessary. Picture Publisher always treats an image as if it is selected.

None

· Select Remove from the Mask menu.
Hot Key : CTRL + R.

Inverse

· Select Invert from the Mask menu. 
Hot Key : INSERT.



Float
· Select the Transform tool from the Mask toolbox. µ §
· Select Copy Image from the Modify list box in the Transform ribbon.
· Click the Transform tool on the image, or drag a bounding box around the desired mask.

Grow
· Select the Smart Mask tool from the Mask toolbox. µ §
· Click on your image to create a mask.
· Set the value in the Expand area in the ribbon.
· Click the µ § button in the Expand area of the Smart Mask ribbon to grow the mask.

Note : Grow only works with the Smart Mask tool, and only after a Smart Mask has been 
created.

Similar
· Select the Smart Mask tool from the Mask toolbox. µ §
· Click on your image to create a mask.
· Click the Similar button µ § in the ribbon area. Picture Publisher will then seek out all similar 

colors in the image.

Note : Similar only works with the Smart Mask tool, and only after a Smart Mask has been 
created.

Border

None Available.

 Feather...

· Select Feather... from the Mask menu.
· Set the Amount.
· Set the Edge : Hard, Normal, or Soft.
· Set the Direction : Inside, Center, Outside.
· Click Feather.

Defringe

· Select Feather... from the Object menu.
Hot Key : CTRL + B.

Hide Edges

· Select Hide Marquee from the Mask menu.
Hot Key : SHIFT + END

Load Selection



· Select Load... from the Mask menu.

Save Selection

· Select Save... from the Mask menu.

Window Menu

New Window

· Select Duplicate from the Window menu.

Cascade

· Select Cascade from the Window menu.

Tile 

· Select Tile from the Window menu.

Arrange Icons

· Select Arrange Icons from the Window menu.

Close All

· Select Close All from the Window menu

Zoom In

· Select the Custom View tool.
· Click the Custom View tool on the image.

Hot Key : Page Up

Zoom Out

· Select the Custom View tool.
· Hold down the SHIFT key and click the Custom View tool on the image.

Hot Key : Page Up

Show/Hide Rulers

· Select Show/Hide Rulers from the Window menu.

Show/Hide Brushes

Not Necessary. All options for brushes and tools are contained in the ribbon area.



Show/Hide Channels

None Available. You can however view the Mask Channel by clicking on the button in the 
status area.
Hot Key : SHIFT + F12.

Show/Hide Colors

· Click on the Color Palette button in the status area.

Show/Hide Info

· Select Show/Hide Info from the Window menu.
Hot Key : SHIFT + F11.

Show/Hide Paths

None Available.

Show/Hide Status Bar

· Select Show/Hide Status Line from the Window menu.

PhotoShop Tool Box

µ § Rectangular Marquee Tool

µ § Rectangular/Elliptical Mask tool 

· Select Rectangular/Elliptical Mask tool from the Mask toolbox.
· Set the Shape in the ribbon area to rectangular.

Tool Options :

Fixed Sized Mask

· Set the Method in the Rectangular/Elliptical Mask tool ribbon to Constrain Size.

Constrained Aspect Mask

· Set the Method in the Rectangular/Elliptical Mask tool ribbon to Constrain Aspect.

Single Pixel Row Mask

None Available.

Single Pixel Column Mask



None Available.

Feathering

· Draw desired mask on image.
· Select Feather... from the Mask menu.

Drawing From Center

· Hold Down the SHIFT key while drawing.

Constrain

· Hold Down the CTRL key while drawing.

Adding to a Mask

· Select the µ § button in the ribbon area, and then draw the mask.

Subtracting from a Mask

· Select the µ § button in the ribbon area, and then draw the mask.

µ § Elliptical Marquee Tool
 

µ § Rectangular/Elliptical Mask tool.

· Select Rectangular/Elliptical Mask tool from the Mask toolbox.
· Set the Shape in the ribbon area to elliptical. 

Tool Options :

Fixed Sized Mask

· Set the Method in the Rectangular/Elliptical Mask tool ribbon to Constrain Size.

Constrained Aspect Mask

· Set the Method in the Rectangular/Elliptical Mask tool ribbon to Constrain Aspect.

Single Pixel Row Mask

None Available.

Single Pixel Column Mask

None Available.



Feathering

· Draw desired mask on the image.
· Select Feather... from the Mask menu.

Drawing From Center

· Hold Down the SHIFT key while drawing.

Constrain

· Hold Down the CTRL key while drawing.

Adding to a Mask

· Select the µ § button in the ribbon area, and then draw the mask.

Subtracting from a Mask

· Select the µ § button in the ribbon area, and then draw the mask.

µ § Lasso 

µ § Freehand Mask tool.

· Select the Freehand Mask tool from the Mask toolbox. 

Tool Options :

Feather Radius

· Select Feather... from the Mask menu after drawing mask.

Anti-Alias

· Select Feather... from the Mask menu after drawing the mask.
· Set the Amount to 2 pixels.
· Set the Direction to Inside.
· Set the Edge to Normal.
· Click Feather.

Adding to a Mask

· Select the µ § button in the ribbon area, and then draw the mask.

Subtracting from a Mask

· Select the µ § button in the ribbon area, and then draw the mask.



µ § Magic Wand 

µ § Smart Mask tool.

Tool Options :

Tolerance

· Set the Wand Range in the Smart Mask tool ribbon to the desired tolerance.

Anti-Alias

· Select Feather... from the Mask menu after drawing the mask.
· Set the Amount to 2 pixels.
· Set the Direction to Inside.
· Set the Edge to Normal.
· Click Feather.

Adding to a Mask

· Select the µ § button in the ribbon area, and then draw the mask.

Subtracting from a Mask

· Select the µ § button in the ribbon area, and then draw the mask.

µ § Cropping Tool 

µ § Crop tool 

· Select the Crop tool from the Mask toolbox.

Tool Options :

Width

· Set Method to Constrain Size.
· Set desired Width in ribbon area.

Height 

· Set Method to Constrain Size.
· Set desired Height in ribbon area.

Resolution

None Available.



µ § Type Tool 

µ § Text Tool 

Tool Options :

Font

· Set option in the Text tool ribbon area.

Size

· Set option in the Text tool ribbon area.

Leading

· None Available.

Spacing

· None Available.

Bold 

· Set the µ § option in the Text tool ribbon area.

Italic

· Set the µ § option in the Text tool ribbon area.

Underline

· Set the µ § option in the Text tool ribbon area.

Outline
· Activate Ruby/Mask mode by activating the µ § button and µ § button in the status area.
· Select the Text tool from the toolbox.
· Type in the desired text.
· Deactivate Ruby/Mask mode.

Strikeout

· None Available.

Anti-Aliased

· Set the µ § option in the Text tool ribbon area.



Alignment (Left, Center, Right)

· None Available.

µ § Hand Tool 

  Picture Publisher places the hand tool in the lower right corner of an image window when 
scroll bars are active.

µ § Zoom Tool

µ § Custom View Tool 

µ § Paint Bucket 

µ § Smart Fill tool

Tool Options :

Tolerance

· Set the Wand Range in the Smart Fill ribbon area to set desired tolerance.

Anti-Aliased

None Available.

Fill With Foreground color

· Set desired foreground color in Color Swatch.
· Click Magic Fill tool on image.

Fill with Texture Pattern
· Select Texture Fill tool from the Fill toolbox. µ §
· Select desired texture from Texture list box in the Texture Fill tool ribbon area.
· Click Texture Fill tool on image.

Fill Modes :

Normal

· Select (Normal) Merge Mode in ribbon area.

Darken

· Select If Darker Merge Mode in ribbon area.



Lighten

· Select If Lighter Merge Mode in ribbon area.

Hue

· Select Hue Merge Mode in ribbon area.

Saturation

· Select Saturation Merge Mode in ribbon area.

Color

· Select Color Merge Mode in ribbon area.

Luminosity

· Select Luminance Merge Mode in ribbon area.

Multiply

· Select Multiply Merge Mode in the ribbon area.

Screen

· Select Filter Merge Mode in the ribbon area.

Dissolve

None Available.

µ § Gradient 

µ § Gradient Tool

Tool Options :

Style Normal

· Select Normal from the Color Model list box in the gradient ribbon area.

Style Clockwise Spectrum

· Select HSL from the Color Model list box in the gradient ribbon area.



Style Counter-Clockwise Spectrum

None Available.

Type Linear

· Select Linear from the Gradient Type list box in the gradient ribbon area.

Type Radial

· Select Radial from the Gradient Type list box in the gradient ribbon area.

Midpoint Skew

· Set the Midpoint option in the gradient ribbon area to the desired value.

Radial Offset

None Available.

Fill Modes :

Normal

· Select (Normal) Merge Mode in ribbon area.

Darken

· Select If Darker Merge Mode in ribbon area.

Lighten

· Select If Lighter Merge Mode in ribbon area.

Hue

· Select Hue Merge Mode in ribbon area.

Saturation

· Select Saturation Merge Mode in ribbon area.

Color

· Select Color Merge Mode in ribbon area.

Luminosity



· Select Luminance Merge Mode in ribbon area.

Multiply

· Select Multiply Merge Mode in the ribbon area.

Screen

· Select Filter Merge Mode in the ribbon area.

Dissolve

None Available.

µ § Line Tool 

µ § Pencil Tool

· Select the Pencil tool from the Draw toolbox.

Tool Options :

Width

· Set the Size in the Pencil tool ribbon area.

Arrowheads

None Available

Brush Modes :

Normal

· Select (Normal) Merge Mode in ribbon area.

Darken

· Select If Darker Merge Mode in ribbon area.

Lighten

· Select If Lighter Merge Mode in ribbon area.

Hue

· Select Hue Merge Mode in ribbon area.



Saturation

· Select Saturation Merge Mode in ribbon area.

Color

· Select Color Merge Mode in ribbon area.

Luminosity

· Select Luminance Merge Mode in ribbon area.

Multiply

· Select Multiply Merge Mode in the ribbon area.

Screen

· Select Filter Merge Mode in the ribbon area.

Dissolve

None Available.

µ § Eyedropper 

µ § Color Probe

Tool Options :

Sample Size - Point Sample

· Select Point Sample from the Method list box.

Sample Size - 3X3 Average

· Select Rectangular Average from the Method list box.
· Hold down the CTRL and drag to create a rectangular box 3 pixels by 3 pixels.
· Release left mouse button.

Sample Size - 5X5 Average

· Select Rectangular Average from the Method list box.
· Hold down the CTRL and drag to create a rectangular box 5 pixels by 5 pixels.
· Release left mouse button.

µ § Eraser 



µ § Eraser Tool 

µ § Pencil 

Tool Options :

Fade Out - Distance

· Click the button by the Brush Styles list box and select Edit...
· Set the Fade option to the desired percentage.

Fade Out - To Transparent

· Click the button by the Brush Styles list box and select Edit...
· Set the Fade option to the desired percentage.

  
Fade Out - To Background

None Available.

Stylus Pressure - Vary Size

· Select Preferences... from the Edit menu.
· Select Miscellaneous radio button.
· Set the Tablet Pressure list box to Brush Size.

Stylus Pressure - Vary Color

None Available

Stylus Pressure - Vary Opacity

· Select Preferences... from the Edit menu.
· Select Miscellaneous radio button.
· Set the Tablet Pressure list box to Transparency.

Brush Modes :

Normal

· Select (Normal) Merge Mode in ribbon area.

Darken

· Select If Darker Merge Mode in ribbon area.

Lighten



· Select If Lighter Merge Mode in ribbon area.

Hue

· Select Hue Merge Mode in ribbon area.

Saturation

· Select Saturation Merge Mode in ribbon area.

Color

· Select Color Merge Mode in ribbon area.

Luminosity

· Select Luminance Merge Mode in ribbon area.

Multiply

· Select Multiply Merge Mode in the ribbon area.

Screen

· Select Filter Merge Mode in the ribbon area.

Dissolve

None Available.

µ § Airbrush 

µ § Airbrush Tool 

Tool Options :

Fade Out - Distance

· Click the button by the Brush Styles list box and select Edit...
· Set the Fade option to the desired percentage.

Fade Out - To Transparent

· Click the button by the Brush Styles list box and select Edit...
· Set the Fade option to the desired percentage.

  
Fade Out - To Background



None Available.

Stylus Pressure - Vary Color

None Available

Stylus Pressure - Vary Pressure

· Select Preferences... from the Edit menu.
· Select Miscellaneous radio button.
· Set the Tablet Pressure list box to Transparency.

Brush Modes :

Normal

· Select (Normal) Merge Mode in ribbon area.

Darken

· Select If Darker Merge Mode in ribbon area.

Lighten

· Select If Lighter Merge Mode in ribbon area.

Hue

· Select Hue Merge Mode in ribbon area.

Saturation

· Select Saturation Merge Mode in ribbon area.

Color

· Select Color Merge Mode in ribbon area.

Luminosity

· Select Luminance Merge Mode in ribbon area.

Multiply

· Select Multiply Merge Mode in the ribbon area.

Screen



· Select Filter Merge Mode in the ribbon area.

Dissolve

None Available.

µ § Paintbrush 

µ § Paintbrush 

Tool Options :

Fade Out - Distance

· Click the button by the Brush Styles list box and select Edit...
· Set the Fade option to the desired percentage.

Fade Out - To Transparent

· Click the button by the Brush Styles list box and select Edit...
· Set the Fade option to the desired percentage.

  
Fade Out - To Background

None Available.

Stylus Pressure - Vary Size

· Select Preferences... from the Edit menu.
· Select Miscellaneous radio button.
· Set the Tablet Pressure list box to Brush Size.

Stylus Pressure - Vary Color

None Available

Stylus Pressure - Vary Opacity

· Select Preferences... from the Edit menu.
· Select Miscellaneous radio button.
· Set the Tablet Pressure list box to Transparency.

Brush Modes :

Normal

· Select (Normal) Merge Mode in ribbon area.



Darken

· Select If Darker Merge Mode in ribbon area.

Lighten

· Select If Lighter Merge Mode in ribbon area.

Hue

· Select Hue Merge Mode in ribbon area.

Saturation

· Select Saturation Merge Mode in ribbon area.

Color

· Select Color Merge Mode in ribbon area.

Luminosity

· Select Luminance Merge Mode in ribbon area.

Multiply

· Select Multiply Merge Mode in the ribbon area.

Screen

· Select Filter Merge Mode in the ribbon area.

Dissolve

None Available.

µ § Rubber Stamp 

µ § Clone Tool 

Tool Options :

Options 

  Clone Aligned

This the default mode for the Clone tool.



  Clone Non Aligned

· Hold down the SHIFT key to lock the source and realign and destination.

  Pattern Aligned

· Select the Texture Paint tool from the retouch toolbox.

  Pattern Non Aligned

None Available.

  From Snapshot

None Available.

  From Saved

None Available.

  Impressionist

None Available.

Stylus Pressure - Vary Size

· Select Preferences... from the Edit menu.
· Select Miscellaneous radio button.
· Set the Tablet Pressure list box to Brush Size.

Stylus Pressure - Vary Opacity

· Select Preferences... from the Edit menu.
· Select Miscellaneous radio button.
· Set the Tablet Pressure list box to Transparency.

Brush Modes :

Normal

· Select (Normal) Merge Mode in ribbon area.

Darken

· Select If Darker Merge Mode in ribbon area.

Lighten



· Select If Lighter Merge Mode in ribbon area.

Hue

· Select Hue Merge Mode in ribbon area.

Saturation

· Select Saturation Merge Mode in ribbon area.

Color

· Select Color Merge Mode in ribbon area.

Luminosity

· Select Luminance Merge Mode in ribbon area.

Multiply

· Select Multiply Merge Mode in the ribbon area.

Screen

· Select Filter Merge Mode in the ribbon area.

Dissolve

None Available.

µ § Smudge 

µ § Smear Tool 

Tool Options :

Finger Painting
· Select the Paintbrush tool from the Retouch toolbox. µ §
· Select the Oil Paint Brush Style from the Paintbrush ribbon.

Stylus Pressure - Vary Size

· Select Preferences... from the Edit menu.
· Select Miscellaneous radio button.
· Set the Tablet Pressure list box to Brush Size.

Stylus Pressure - Vary Pressure



· Select Preferences... from the Edit menu.
· Select Miscellaneous radio button.
· Set the Tablet Pressure list box to Transparency.

Brush Modes :

Normal

· Select (Normal) Merge Mode in ribbon area.

Darken

· Select If Darker Merge Mode in ribbon area.

Lighten

· Select If Lighter Merge Mode in ribbon area.

Hue

· Select Hue Merge Mode in ribbon area.

Saturation

· Select Saturation Merge Mode in ribbon area.

Color

· Select Color Merge Mode in ribbon area.

Luminosity

· Select Luminance Merge Mode in ribbon area.

µ § Blur/Sharpen 

µ § Smooth Tool 
µ § Sharpen Tool

Tool Options :

Tool
Blur - µ § Smooth Tool 

· Select the Smooth Tool from the Filter toolbox.

Sharpen - µ § Sharpen Tool



· Select the Sharpen Tool from the Filter toolbox.

Stylus Pressure - Vary Size

· Select Preferences... from the Edit menu.
· Select Miscellaneous radio button.
· Set the Tablet Pressure list box to Brush Size.

Stylus Pressure - Vary Pressure

· Select Preferences... from the Edit menu.
· Select Miscellaneous radio button.
· Set the Tablet Pressure list box to Transparency.

Brush Modes :

Normal

· Select (Normal) Merge Mode in ribbon area.

Darken

· Select If Darker Merge Mode in ribbon area.

Lighten

· Select If Lighter Merge Mode in ribbon area.

Hue

· Select Hue Merge Mode in ribbon area.

Saturation

· Select Saturation Merge Mode in ribbon area.

Color

· Select Color Merge Mode in ribbon area.

Luminosity

· Select Luminance Merge Mode in ribbon area.

µ § Dodge/Burn 

µ § Lighten Tool 



µ § Darken Tool 

Tool Options :

Tool 
Dodge - µ § Lighten Tool

· Select the Lighten tool from the Filter toolbox.

Burn - µ § Darken Tool

· Select the Darken tool from the Filter toolbox.

Stylus Pressure - Vary Size

· Select Preferences... from the Edit menu.
· Select Miscellaneous radio button.
· Set the Tablet Pressure list box to Brush Size.

Stylus Pressure - Vary Pressure

· Select Preferences... from the Edit menu.
· Select Miscellaneous radio button.
· Set the Tablet Pressure list box to Transparency.

Brush Modes :

Shadows

· Select Shadows Brush Style in the ribbon area.

Midtones

· Select Midtones Brush Style in the ribbon area.

Highlights

· Select Highlights Brush Style in the ribbon area.

Quick Mask µ §
· Activate Ruby Mask Mode. This is achieved by depressing both the Mask Channel µ § and Ruby 

Overlay µ § buttons in the Status area.

Note : Ruby Overlay in Picture Publisher can also be user to see a Ruby Overlay instead of 
the standard Mask marquee.

Changing the Overlay Color
 



1) Select Preferences... from the Edit menu. 
2) Select the Miscellaneous radio button.
3) Select the desired color from the Overlay Color list box.

Note : You are limited to Red, Green, Blue, Cyan, Magenta, and Yellow for your overlay 
colors because Picture Publisher will display a graduated overlay. This allows you to see a 
gradient or feathering if it exists on the mask channel.


